Ubuntu

ODROID C4 Ubuntu 22.04 LTS Upgrade, Issue, and Resolution



If you’ve run into an issue with updating a ODROID C4 to 22.04 LTS and hit an error related to lspci, then this could help fix it.

source

Related Articles

Leave a Reply

Your email address will not be published. Required fields are marked *

Back to top button